Quick Base Discussions

Expand all | Collapse all

GenResultsTable in exact form formatting

  • 1.  GenResultsTable in exact form formatting

    Posted 04-26-2017 13:46
    I have a GenResultsTable embedded in an exact form I dont want to display the TOT totals line at the bottom.  How can I do this
    This is the current code
    ~=qdb.GetURL("TableID", "API_GenResultsTable^query={'10'.EX.'"+ field["Record ID#"]+"'}^clist=18.29.46.47.^options=nvw.ned.phd.nfg.sortorder-A^slist=25");~



  • 2.  RE: GenResultsTable in exact form formatting

    Bronze
    Contributor
    Posted 04-27-2017 16:00
    This probably isn't the answer you are looking for, but you could turn off the totals in the field properties for those fields that are totaling on your document. Otherwise, you might mess around with these: options=nvw.ned.phd.nfg to see if removing one of them does the trick. Let me know if you find a resolution. =]


  • 3.  RE: GenResultsTable in exact form formatting

    Posted 04-27-2017 16:02
    Actually I found that removing totals in the field worked yesterday after I posted here.  It worked like a charm.  I had to convert some of my numeric fields to formula text fields in the report but it works.