Quick Base Discussions

Expand all | Collapse all

Newly Created Table and Fields-Fields are not showing up

  • 1.  Newly Created Table and Fields-Fields are not showing up

    Top
    Contributor
    Posted 11-01-2017 21:55
    I recently created a 4th table in an application.  I used the "clipboard" function to paste in all my fields I wanted under the import/export function.  When i go to add new customer(my green button top right) none of my newly added fields are showing up.  When I go into settings and fields I see them all thee.  Why aren't they showing up?

    THANK YOU!


  • 2.  RE: Newly Created Table and Fields-Fields are not showing up

    Posted 11-01-2017 21:57
    No problem,
    Customize the form and add the new fields to the form


  • 3.  RE: Newly Created Table and Fields-Fields are not showing up

    Top
    Contributor
    Posted 11-01-2017 21:58
    Where do I do this at?  Settings, Fields?


  • 4.  RE: Newly Created Table and Fields-Fields are not showing up

    Silver
    Contributor
    Posted 11-01-2017 22:00
    Customize this form" should show at the top right when you open a single record for viewing or editing.


  • 5.  RE: Newly Created Table and Fields-Fields are not showing up

    Silver
    Contributor
    Posted 11-01-2017 21:59
    Sounds like you may have inadvertently bypassed the option to add new fields upon import. QB does allow you to create new fields as you import new data.


  • 6.  RE: Newly Created Table and Fields-Fields are not showing up

    Posted 11-01-2017 22:00
    One way is to View any record and then at the top right "Customize this form".

    or else in Settings for the table and Forms.


  • 7.  RE: Newly Created Table and Fields-Fields are not showing up

    Top
    Contributor
    Posted 11-01-2017 22:03
    Guys Im not tracking.  Is there somewhere where I need to check a box to "add fields to the form


  • 8.  RE: Newly Created Table and Fields-Fields are not showing up

    Silver
    Contributor
    Posted 11-01-2017 22:05
    Open up any record in view mode or edit mode. Then, at the top right of your view ( assuming you're an admin and have permission to modify forms ) you should see the text link "Customize this form" with an image of a spanner next to it. Do you see that link when you open a single record in view or edit mode? Or even in Add mode?


  • 9.  RE: Newly Created Table and Fields-Fields are not showing up

    Posted 11-01-2017 22:06
    If you have Administrator rights to the app, then you will see "Settings" at the top left when you are on the table. Only Admins can add field to a form.


  • 10.  RE: Newly Created Table and Fields-Fields are not showing up

    Top
    Contributor
    Posted 11-01-2017 22:07
    yes I am an admin, and yes I can see "customize this form".  When i click on it, non of my fields are showing up


  • 11.  RE: Newly Created Table and Fields-Fields are not showing up

    Silver
    Contributor
    Posted 11-01-2017 22:09
    Right, so you use that interface to select them from the left hand side, "Form Element". You'll see drop down lists. Select the fields from there.


  • 12.  RE: Newly Created Table and Fields-Fields are not showing up

    Silver
    Contributor
    Posted 11-01-2017 22:07
    When you click settings on a table view, you will see Forms in the middle column, bottom row. Click that and you will see your form or forms.


  • 13.  RE: Newly Created Table and Fields-Fields are not showing up

    Top
    Contributor
    Posted 11-01-2017 22:12
    I just deleted them all and reimported and added the fields to the form from there.

    Thanks Guys!